videos not loading seems to hang

Video, audio, imagini ş.a. Tot aici despre softuri şi IT
eldonpace
Mesaje: 4
Membru din: 02 Aug 2018, 08:46
Confesiune: greco-catolic
Preocupări: qweqweqw

videos not loading seems to hang

Mesaj necititde eldonpace » 03 Aug 2018, 07:24

Hello,

I have been using serviio since v 1.4 I am now using v 1.8 it has been working great until today. I am using Win 10 pro 64 bit, and my tv is Samsung UN55JS9000 Profile is J-series. This has been working great and I did not do any update to serviio . This is what happens, the Serviio source is there, when I switch to it, it brings up the folders Audio, Image, Video.
IF I select audio it will take me to my audio files and allows me select them no problem. However when I select video folder it just sits there saying Loading on the screen. I have tried about everything I can think of on my computer but to no avail. I even uninstalled serviio and installed it back again. I selected the shared folders one with audio files and one with video files. But still the video files do not load on the TV even though on the console it showed the files being loaded into serviio. It had been working perfectly until today. So I am not sure what changed, as I have not been able to get it to work again. So I hope someone reads this that is a lot smarter then me about this and helps me find the solution.

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
http://www.serviio.org/forum/viewtopic.php?f=10&t=23903
Promo Videos

Thank you.

Înapoi la “Fişiere media + Soft şi IT. Discuţii pe marginea lor”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 1 vizitator

Crestinism Ortodox.com. Catalogul Resurselor Ortodoxe pe Internet free counters
PELERIN ORTODOX
cron